Results 1 to 4 of 4

Thread: mail app problem after jailbreak

          
    Bookmark and Share
  1. #1
    Freak lisa's Avatar
    Join Date
    Sep 2010
    Location
    derby, united kingdom
    Posts
    206
    iDevice
    iPhone 5
    iOS
    6.1
    Carrier
    three

    Default mail app problem after jailbreak

    Hi guys,
    Ive jb my ip4s, but im having problems getting into the app...ive done a respring but still cant get into mail app...just wandering if anyone else is having this issue???
    any help would be grateful
    thanks

  2. #2
    MacCiti Geek iC's Avatar
    Join Date
    Sep 2008
    Location
    Seattle, WA
    Posts
    4,203
    iDevice
    iPhone 5S
    iOS
    7.0.6
    Carrier
    T-Mobile

    Default

    Quote Originally Posted by lisa View Post
    Hi guys,
    Ive jb my ip4s, but im having problems getting into the app...ive done a respring but still cant get into mail app...just wandering if anyone else is having this issue???
    any help would be grateful
    thanks
    What happens when you try opening the email app?

  3. #3
    Supervisor Mroberts531's Avatar
    Join Date
    Oct 2009
    Location
    Guildford, Surrey (UK)
    Posts
    622
    iDevice
    iPhone 5s
    iOS
    7.0.4
    Carrier
    O2

    Default

    do you have a white/blank icon if so just respring your device via sbsettings and that should do the trick

    x

  4. #4
    Freak lisa's Avatar
    Join Date
    Sep 2010
    Location
    derby, united kingdom
    Posts
    206
    iDevice
    iPhone 5
    iOS
    6.1
    Carrier
    three

    Default

    Thanks guys
    Just needed to do a respring
    All sorted now ?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •